<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
		        	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
	      <base href="http://www.examiner.org/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="THE BELLEFONTAINE EXAMINER STAFF" />
  <meta property="og:title" content="Bellefontaine tops Ben Logan to win North sectional" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.examiner.org/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional" />
  <meta property="og:image" content="http://www.examiner.org/images/stories/2018/07.12.18/BelleBL.jpg" />
  <meta property="og:site_name" content="Bellefontaine Examiner" />
  <title>Bellefontaine tops Ben Logan to win North sectional</title>
  <link href="/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional" rel="canonical" />
  <link href="http://www.examiner.org/templates/gk_news2/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.examiner.org/component/search/?Itemid=588&amp;catid=70&amp;id=98964&amp;format=opensearch" rel="search" title="Search Bellefontaine Examiner" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/gk_news2/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/font-awesome.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/wk-styles-bf8724ab.css" type="text/css" id="wk-styles-css" />
  <style type="text/css">
.childcontent .gkcol { width: 200px; }#gkLogo, #gkLogoSmall {
  margin: 5px 0 35px 0;
}
@media (max-width: 580px) {
#gkBannerTop {
   display: block !important;
}
}#gkSidebarRight { width: 30%; }
#gkSearch { width: 30%; }
#gkHighlights { width: 70%; }
#gkContent { background-image: none!important; }#gkPageContent { width: 100%; }
#gkPageContent > div { width: 70%; }
#gkContent { width: 100%; }
.gkPage { max-width: 1220px; }
#gkContentWrap > div { width: 100%; }
#menu321 > div,
#menu321 > div > .childcontent-inner { width: 200px; }
#menu323 > div,
#menu323 > div > .childcontent-inner { width: 200px; }
#menu324 > div,
#menu324 > div > .childcontent-inner { width: 200px; }
#menu322 > div,
#menu322 > div > .childcontent-inner { width: 200px; }
#menu678 > div,
#menu678 > div > .childcontent-inner { width: 200px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/modernizr.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/fitvids.jquery.js" type="text/javascript"></script>
  <script src="/media/widgetkit/uikit-d110c3b0.js" type="text/javascript"></script>
  <script src="/media/widgetkit/wk-scripts-393612f7.js" type="text/javascript"></script>
  <script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.examiner.org/templates/gk_news2";

$GK_URL = "http://www.examiner.org/";

  </script>
  <link rel="apple-touch-icon" href="http://www.examiner.org/templates/gk_news2/images/touch-device.png">
  <link rel="apple-touch-icon-precomposed" href="http://www.examiner.org/templates/gk_news2/images/touch-device.png">

    <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/small.desktop.css" media="(max-width: 1220px)" />
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/mobile.css" media="(max-width: 580px)" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if lte IE 9]>
<script type="text/javascript" src="http://www.examiner.org/templates/gk_news2/js/ie.js"></script>
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.examiner.org/templates/gk_news2/js/respond.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

	 	<style>
#gkTopBar .mobile-only {
        display:none;
}
@media (max-width: 599px) {
        #gkTopBar .mobile-only {
                display:block;
                margin-bottom: 1em;
        }
}

.adspot-desktop:first-child{
  margin:5px auto;
}
        </style>
</head>
<body data-mobile="true" data-tablet-width="1024" data-tablet-small-width="820" data-mobile-width="580" data-smoothscroll="0">	
			
		
	<div id="gkBg" class="gkPage">
		<div id="gkTopBar" data-menu-type="classic">
		    
          <a href="http://www.examiner.org/" id="gkLogo">
        <img src="http://www.examiner.org/images/examinerlogo.png" alt="Bellefontaine Examiner" />
     </a>
     		    

		      
		    
		    	
		    <div id="gkBannerTop">
		    	

<div class="custom "  >

	<p></p>	
</div>
<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/164" target="_blank"
							title="LoCo Solid Waste - Local Sports">
							<img
								src="http://www.examiner.org/images/banners/LoCoSolidWaste-July2018.jpg"
								alt="LoCo Solid Waste - Local Sports"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		    </div>
		      
		    
		    <div id="gkTopNav">
								<div id="gkMainMenu" class="gkMenuClassic">
				        <nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.examiner.org/"  class=" first" id="menu101"  >Home</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu321"  >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/news"  class=" first" id="menu587"  >Local News</a></li><li ><a href="/newsx/community-photos"  id="menu409"  >Community Photos</a></li><li ><a href="/newsx/ohio-news"  id="menu616"  >Ohio News</a></li><li  class="last"><a href="/newsx/ap-news"  class=" last" id="menu401"  >National &amp; World News</a></li></ul></div>
</div>
</div></li><li  class="haschild active"><a href="/sportsx"  class=" haschild active" id="menu323"  >Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/sportsx/2012-11-16-20-11-00"  class=" first active" id="menu588"  >Local Sports</a></li><li  class="haschild"><a href="/sportsx/buckeye-insider"  class=" haschild" id="menu324"  >Buckeye Insider</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol  first"><ul class="gkmenu level2"><li  class="first"><a href="/buckeyeinsider"  class=" first" id="menu589"  >Buckeye Blog</a></li><li  class="last"><a href="/sportsx/buckeye-insider/buckeye-news"  class=" last" id="menu415"  >Buckeye News</a></li></ul></div>
</div>
</div></li><li  class="last"><a href="/sportsx/ap-sports"  class=" last" id="menu426"  >AP Sports</a></li></ul></div>
</div>
</div></li><li ><a href="/obituaries"  id="menu400"  >Obituaries</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu322"  >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/blog"  class=" first" id="menu590"  >Examiner Blog</a></li><li  class="last"><a href="/opinion/forum"  class=" last" id="menu428"  >Forum</a></li></ul></div>
</div>
</div></li><li ><a href="/classifieds"  id="menu634"  >Classifieds</a></li><li ><a href="/subscribex"  id="menu545"  >Subscribe</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu678"  >Visitor Services</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol  first"><ul class="gkmenu level1"><li  class="first"><a href="/visitor-services/2011-08-07-02-51-05"  class=" first" id="menu679"  >About Us</a></li><li ><a href="/visitor-services/contact-us"  id="menu680"  >Contact Us</a></li><li ><a href="/visitor-services/paper-locations"  id="menu681"  >Paper Locations</a></li><li  class="last"><a href="/visitor-services/spotlight-forms"  class=" last" id="menu682"  >Spotlight Forms</a></li></ul></div>
</div>
</div></li><li ><a href="/web-edition"  id="menu683"  >Web-Edition</a></li><li  class="last"><a href="/login"  class=" last" id="menu637"  >Login</a></li></ul>
</nav>				</div>
										
				<div id="gkMobileMenu" class="gkPage"> 
					<i id="mobile-menu-toggler" class="fa fa-bars"></i>
				   	<select id="mobileMenu" onChange="window.location.href=this.value;" class="chzn-done">
				       <option  value="http://www.examiner.org/">Home</option><option  value="#">News</option><option  value="/news">&mdash; Local News</option><option  value="/newsx/community-photos">&mdash; Community Photos</option><option  value="/newsx/ohio-news">&mdash; Ohio News</option><option  value="/newsx/ap-news">&mdash; National &amp; World News</option><option  value="/sportsx">Sports</option><option selected="selected"  value="/sportsx/2012-11-16-20-11-00">&mdash; Local Sports</option><option  value="/sportsx/buckeye-insider">&mdash; Buckeye Insider</option><option  value="/buckeyeinsider">&mdash;&mdash; Buckeye Blog</option><option  value="/sportsx/buckeye-insider/buckeye-news">&mdash;&mdash; Buckeye News</option><option  value="/sportsx/ap-sports">&mdash; AP Sports</option><option  value="/obituaries">Obituaries</option><option  value="#">Opinion</option><option  value="/blog">&mdash; Examiner Blog</option><option  value="/opinion/forum">&mdash; Forum</option><option  value="/classifieds">Classifieds</option><option  value="/subscribex">Subscribe</option><option  value="#">Visitor Services</option><option  value="/visitor-services/2011-08-07-02-51-05">&mdash; About Us</option><option  value="/visitor-services/contact-us">&mdash; Contact Us</option><option  value="/visitor-services/paper-locations">&mdash; Paper Locations</option><option  value="/visitor-services/spotlight-forms">&mdash; Spotlight Forms</option><option  value="/web-edition">Web-Edition</option><option  value="/login">Login</option>				   	</select>
				</div>
			     
			     		         
		         			 </div>
			 
			 			 <div id="gkToolbar">
			 	 
					
			 	
			 		
			 	<div id="gkHighlights">
										<section id="gkBreadcrumb">
												
<div class="breadcrumbs">
<ul><li><a href="/" class="pathway">Home</a></li> <li class="pathway separator"><i class="fa  fa-circle"></i></li> <li><a href="/sportsx" class="pathway">Sports</a></li> <li class="pathway separator"><i class="fa  fa-circle"></i></li> <li><a href="/sportsx/2012-11-16-20-11-00" class="pathway">Local Sports</a></li> <li class="pathway separator"><i class="fa  fa-circle"></i></li> <li class="pathway">Bellefontaine tops Ben Logan to win North sectional</li></ul></div>
												
											</section>
								 		
			 	</div>
			 						
				<div id="gkSearch">
					<form action="/sportsx/2012-11-16-20-11-00" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="588" />
	</div>
</form>

				</div>
							 </div>
			 		</div>
	
		<div id="gkPageContent">	
	    	<div>
		    	<section id="gkContent">
										
										
										
					<div id="gkContentWrap">
						<div>
							
								
							
							<section id="gkMainbody">
																	
<article class="item-page " itemscope itemtype="http://schema.org/Article">
		<meta itemprop="inLanguage" content="en-GB" />
                    
                    <header>
                                        <h1 itemprop="name">
                         Bellefontaine tops Ben Logan to win North sectional                    </h1>
                                                            <ul>
                                                           
                                                            <li><time datetime="2018-07-12T11:59:47-04:00" itemprop="datePublished">July 12, 2018</time></li>
                                                                                          <li class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                                                                                                                                                Written by <span itemprop="name">THE BELLEFONTAINE EXAMINER STAFF</span>                                                                      </li>
                                                                                </ul>
                              </header>
                    
        <div class="itemBodyWrap">
          <div class="itemBody gkHasAside">
          		          
                                                                                                    
                                                            			
					<span itemprop="articleBody">
                    <p>
<p>Bellefontaine Easton Water grabbed a 6-3 win over Benjamin Logan to claim the Acme North sectional championship Wednesday at Blue Jacket Park.</p>
<p><img src="/images/stories/2018/07.12.18/BelleBL.jpg" alt="BelleBL" /></p>
 </p>
<p><span style="font-size: 10pt;">HOME PAGE SLIDE SHOW PHOTO: Members of the Bellefontaine Easton Water Solutions Acme baseball team pose with their sectional championship plaque Wednesday after defeating Benjamin Logan </span><span style="font-size: 10pt;">at Blue Jacket Park. ABOVE: Bellefontaine’s Brett Belser tags Benjamin Logan’s Robbie Smith at third base. (EXAMINER PHOTOS | TONY BARRETT)</span></p>
<p>
<p><hr /></p>
<p>Both teams advance to the Acme district tournament, which will begin Saturday or Sunday at Blue Jacket Park. Bellefontaine faces Greeneview, while West Liberty-Salem faces Benjamin Logan in first-round games.</p>
<p>Exact district times and dates will be in Friday’s <em>Examiner</em>.</p>
<p>Ben Logan jumped on the scoreboard first in Wednesday’s sectional final with a run in the first inning.</p>
<p>
<p style="text-align: center;"><span>Read complete story in Thursday's<em> Examiner</em>. <br /><span><a href="/subscribex"><span>CLICK HERE</span></a></span> to subscribe today!</span></p>
<p style="text-align: center;"><span><em><strong><span>WEB EDITION STARTING AT $9.50 FOR 5 WEEKS!</span></strong></em></span> </p>
</p>
</p>                    </span>
                                                            
<ul class="pager pagenav">
	<li class="next">
		<a href="/sportsx/2012-11-16-20-11-00/98963-wl-salem-claims-south-sectional-title" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
                                                                      </div>
          
                    <aside class="itemAsideInfo"> 
              <ul>
          			<li id="gkSocialAPI">
          			  <a href="http://twitter.com/share" class="twitter-share-button" data-text="Bellefontaine tops Ben Logan to win North sectional" data-url=""  data-count="vertical" data-lang="en">Tweet</a>
          			  
          			  <fb:like href="http://www.examiner.org/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional"  send="true" layout="box_count" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
          			  
          			  <g:plusone  size="tall" callback="http://www.examiner.org/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional"></g:plusone>
          			  
          			  <br/>
          			  <br/>
          			  <a href="http://pinterest.com/pin/create/button/?url=http://www.examiner.org/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional&amp;media=http://www.examiner.org/src="images/stories/2018/07.12.18/BelleBL.jpg&amp;description=Bellefontaine%20tops%20Ben%20Logan%20to%20win%20North%20sectional" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
          			</li>
          			            
          			          			
          			          			<li class="itemPrint">
          				<i class="gk-icon-print"></i>
          				<a href="/sportsx/2012-11-16-20-11-00/98964-bellefontaine-tops-ben-logan-to-win-north-sectional?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a>          			</li>
          			          			
          			          			<li class="itemEmail">		
          				<i class="gk-icon-email"></i>
          				<a href="/component/mailto/?tmpl=component&amp;template=gk_news2&amp;link=be28f33b517043c065dcbf5fcbdcd424b91416a0" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a>	
          			</li>
          			          				
          			          			
          			         	  </ul>
          </aside>
                    
          
          
          
          </div>
          
          
          
                    
           
</article>
															</section>
							
													</div>
						
											</div>
		    	</section>
		    	
		    			    	
		    				</div>
						<aside id="gkSidebarRight">
				<div>
					<div class="box "><div class="content">

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->	
</div>
</div></div><div class="box "><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/166" target="_blank"
							title="Goslee Goslee">
							<img
								src="http://www.examiner.org/images/banners/GosleeGoslee-June2018.jpg"
								alt="Goslee Goslee"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/170" target="_blank"
							title="IL Party at the beach">
							<img
								src="http://www.examiner.org/images/banners/IL-PartyAtTheBeach-2018.jpg"
								alt="IL Party at the beach"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/45" target="_blank"
							title="Mary Rutan Hospital">
							<img
								src="http://www.examiner.org/images/banners/MRH_UrgentCare-030718.jpg"
								alt="Mary Rutan Hospital"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/168" target="_blank"
							title="Osgood Bank">
							<img
								src="http://www.examiner.org/images/banners/OsgoodBank.jpg"
								alt="Osgood Bank"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/39" target="_blank"
							title="Holland Theatre">
							<img
								src="http://www.examiner.org/images/banners/hollandtheatre.jpg"
								alt="Holland Theatre"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="box "><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/53" target="_blank"
							title="ShineFM">
							<img
								src="http://www.examiner.org/images/banners/ShineFM-2018.jpg"
								alt="ShineFM"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/38" target="_blank"
							title="Better Way To Save">
							<img
								src="http://www.examiner.org/images/banners/betterwaysave.jpg"
								alt="Better Way To Save"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/59" target="_blank"
							title="LoCo Engineers">
							<img
								src="http://www.examiner.org/images/banners/LoCoEngineers.jpg"
								alt="LoCo Engineers"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/97" target="_blank"
							title="ONA">
							<img
								src="http://www.examiner.org/images/banners/ONA-TileSm.jpg"
								alt="ONA"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/73" target="_blank"
							title="Grads Online">
							<img
								src="http://www.examiner.org/images/banners/GradsOnline.jpg"
								alt="Grads Online"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/162" target="_blank"
							title="2018 Chamber Directory">
							<img
								src="http://www.examiner.org/images/banners/2018LCCDirectory-tile.jpg"
								alt="2018 Chamber Directory"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="box "><div class="content">

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[300,250]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->	
</div>
</div></div>
				</div>
			</aside>
					</div>
		
		    </div>
    
        
        
        
        
    
<footer id="gkFooter">
	<div class="gkPage">
				<div id="gkFooterArea">
						<a href="#gkBg" id="gkBackToTop">Back to top</a>
						
						<div>
				

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[728,90]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[728,90]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->	
</div>

			</div>
				
		</div>
				
				
				<p id="gkCopyrights">The Bellefontaine Examiner - All Rights Reserved</p>
				
				
			</div>
</footer>   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
    jQuery(window).load(function() {
    	(function(){
    		if(!document.getElementById('fb-root')) {
    			var root = document.createElement('div');
    			root.id = 'fb-root';
    			document.getElementById('gkfb-root').appendChild(root);
    			var e = document.createElement('script');
    			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    			e.async = true;
    			document.getElementById('fb-root').appendChild(e);
    		}  
    	}());
    });
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>


   		
	
	<script>
	jQuery(document).ready(function(){
   		// Target your .container, .wrapper, .post, etc.
   		jQuery("body").fitVids();
	});
	</script>
</body>
</html>
