<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
		        	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
	      <base href="http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="THE BELLEFONTAINE EXAMINER STAFF" />
  <meta property="og:title" content="Indian Lake overwhelms Shawnee in 48-7 rout" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout" />
  <meta property="og:image" content="http://www.examiner.org/images/stories/2016/09.17.16/IL-defense.jpg" />
  <meta property="og:site_name" content="Bellefontaine Examiner" />
  <title>Indian Lake overwhelms Shawnee in 48-7 rout</title>
  <link href="/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout" rel="canonical" />
  <link href="http://www.examiner.org/templates/gk_news2/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.examiner.org/component/search/?Itemid=588&amp;catid=70&amp;id=71181&amp;format=opensearch" rel="search" title="Search Bellefontaine Examiner" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/templates/gk_news2/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/jquery.fancybox.css?v=2.1.5" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.css?v=2.1.5" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.css?v=2.1.5" type="text/css" />
  <link rel="stylesheet" href="/plugins/content/jw_sig/jw_sig/tmpl/Classic/css/template.css" type="text/css" media="screen" />
  <link rel="stylesheet" href="/plugins/content/jw_sig/jw_sig/includes/css/print.css" type="text/css" media="print" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/font-awesome.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="/media/widgetkit/wk-styles-bf8724ab.css" type="text/css" id="wk-styles-css" />
  <style type="text/css">
.childcontent .gkcol { width: 200px; }#gkLogo, #gkLogoSmall {
  margin: 5px 0 35px 0;
}#gkSidebarRight { width: 30%; }
#gkSearch { width: 30%; }
#gkHighlights { width: 70%; }
#gkContent { background-image: none!important; }#gkPageContent { width: 100%; }
#gkPageContent > div { width: 70%; }
#gkContent { width: 100%; }
.gkPage { max-width: 1220px; }
#gkContentWrap > div { width: 100%; }
#menu321 > div,
#menu321 > div > .childcontent-inner { width: 200px; }
#menu323 > div,
#menu323 > div > .childcontent-inner { width: 200px; }
#menu322 > div,
#menu322 > div > .childcontent-inner { width: 200px; }
#menu678 > div,
#menu678 > div > .childcontent-inner { width: 200px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/" type="text/javascript"></script>
  <script src="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/lib/jquery.mousewheel-3.0.6.pack.js" type="text/javascript"></script>
  <script src="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/jquery.fancybox.pack.js?v=2.1.5" type="text/javascript"></script>
  <script src="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-buttons.js?v=2.1.5" type="text/javascript"></script>
  <script src="/plugins/content/jw_sig/jw_sig/includes/js/jquery_fancybox/fancybox/helpers/jquery.fancybox-thumbs.js?v=2.1.5" type="text/javascript"></script>
  <script src="/plugins/content/jw_sig/jw_sig/includes/js/behaviour.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/modernizr.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.examiner.org/templates/gk_news2/js/fitvids.jquery.js" type="text/javascript"></script>
  <script src="/media/widgetkit/uikit-d110c3b0.js" type="text/javascript"></script>
  <script src="/media/widgetkit/wk-scripts-393612f7.js" type="text/javascript"></script>
  <script type="text/javascript">

		jQuery.noConflict();
		jQuery(function($) {
			$("a.fancybox-button").fancybox({
				//padding: 0,
				//fitToView	: false,
				helpers		: {
					title	: { type : 'inside' }, // options: over, inside, outside, float
					buttons	: {}
				},
				afterLoad : function() {
					this.title = '<b class="fancyboxCounter">Image ' + (this.index + 1) + ' of ' + this.group.length + '</b>' + (this.title ? ' | ' + this.title : '');
				}
			});
		});
	
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.examiner.org/templates/gk_news2";

$GK_URL = "http://www.examiner.org/";

  </script>
  <link rel="apple-touch-icon" href="http://www.examiner.org/templates/gk_news2/images/touch-device.png">
  <link rel="apple-touch-icon-precomposed" href="http://www.examiner.org/templates/gk_news2/images/touch-device.png">

    <link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/small.desktop.css" media="(max-width: 1220px)" />
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/mobile.css" media="(max-width: 580px)" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.examiner.org/templates/gk_news2/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if lte IE 9]>
<script type="text/javascript" src="http://www.examiner.org/templates/gk_news2/js/ie.js"></script>
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.examiner.org/templates/gk_news2/js/respond.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

	 	<style>
#gkTopBar .mobile-only {
        display:none;
}
@media (max-width: 599px) {
        #gkTopBar .mobile-only {
                display:block;
                margin-bottom: 1em;
        }
}
        </style>
</head>
<body data-mobile="true" data-tablet-width="1024" data-tablet-small-width="820" data-mobile-width="580" data-smoothscroll="0">	
			
		
	<div id="gkBg" class="gkPage">
		<div id="gkTopBar" data-menu-type="classic">
		    
          <a href="http://www.examiner.org/" id="gkLogo">
        <img src="http://www.examiner.org/images/examinerlogo.png" alt="Bellefontaine Examiner" />
     </a>
     		    <div class="mobile-only">
<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[320,50]] -->
	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[320,50]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->
                    </div>

		    	
		    <div id="gkWeatherTop">
		    	
		    </div>
		      
		    
		    	
		    <div id="gkBannerTop">
		    	

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[728,90]] -->
<script src="http://www.googletagservices.com/tag/js/gpt.js" type="text/javascript">googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[728,90]]).setTargeting('fold',['ATF']).display();</script>
<!-- End Passback -->	
</div>

		    </div>
		      
		    
		    <div id="gkTopNav">
								<div id="gkMainMenu" class="gkMenuClassic">
				        <nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.examiner.org/"  class=" first" id="menu101"  >Home</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu321"  >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/news"  class=" first" id="menu587"  >Local News</a></li><li ><a href="/newsx/community-photos"  id="menu409"  >Community Photos</a></li><li ><a href="/newsx/ohio-news"  id="menu616"  >Ohio News</a></li><li  class="last"><a href="/newsx/ap-news"  class=" last" id="menu401"  >National &amp; World News</a></li></ul></div>
</div>
</div></li><li  class="haschild active"><a href="/sportsx"  class=" haschild active" id="menu323"  >Sports</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/sportsx/2012-11-16-20-11-00"  class=" first active" id="menu588"  >Local Sports</a></li><li ><a href="/sportsx/buckeye-insider"  id="menu324"  >Buckeye Insider</a></li><li ><a href="/sportsx/ap-sports"  id="menu426"  >AP Sports</a></li><li  class="last"><a href="/sportsx/2016-rio-olympics"  class=" last" id="menu813"  >2016 Rio Olympics</a></li></ul></div>
</div>
</div></li><li ><a href="/obituaries"  id="menu400"  >Obituaries</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu322"  >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/blog"  class=" first" id="menu590"  >Examiner Blog</a></li><li  class="last"><a href="/opinion/forum"  class=" last" id="menu428"  >Forum</a></li></ul></div>
</div>
</div></li><li ><a href="/classifieds"  id="menu634"  >Classifieds</a></li><li ><a href="/subscribex"  id="menu545"  >Subscribe</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu678"  >Visitor Services</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol  first"><ul class="gkmenu level1"><li  class="first"><a href="/visitor-services/2011-08-07-02-51-05"  class=" first" id="menu679"  >About Us</a></li><li ><a href="/visitor-services/contact-us"  id="menu680"  >Contact Us</a></li><li ><a href="/visitor-services/paper-locations"  id="menu681"  >Paper Locations</a></li><li  class="last"><a href="/visitor-services/spotlight-forms"  class=" last" id="menu682"  >Spotlight Forms</a></li></ul></div>
</div>
</div></li><li ><a href="/web-edition"  id="menu683"  >Web-Edition</a></li><li  class="last"><a href="/login"  class=" last" id="menu637"  >Login</a></li></ul>
</nav>				</div>
										
				<div id="gkMobileMenu" class="gkPage"> 
					<i id="mobile-menu-toggler" class="fa fa-bars"></i>
				   	<select id="mobileMenu" onChange="window.location.href=this.value;" class="chzn-done">
				       <option  value="http://www.examiner.org/">Home</option><option  value="#">News</option><option  value="/news">&mdash; Local News</option><option  value="/newsx/community-photos">&mdash; Community Photos</option><option  value="/newsx/ohio-news">&mdash; Ohio News</option><option  value="/newsx/ap-news">&mdash; National &amp; World News</option><option  value="/sportsx">Sports</option><option selected="selected"  value="/sportsx/2012-11-16-20-11-00">&mdash; Local Sports</option><option  value="/sportsx/buckeye-insider">&mdash; Buckeye Insider</option><option  value="/sportsx/ap-sports">&mdash; AP Sports</option><option  value="/sportsx/2016-rio-olympics">&mdash; 2016 Rio Olympics</option><option  value="/obituaries">Obituaries</option><option  value="#">Opinion</option><option  value="/blog">&mdash; Examiner Blog</option><option  value="/opinion/forum">&mdash; Forum</option><option  value="/classifieds">Classifieds</option><option  value="/subscribex">Subscribe</option><option  value="#">Visitor Services</option><option  value="/visitor-services/2011-08-07-02-51-05">&mdash; About Us</option><option  value="/visitor-services/contact-us">&mdash; Contact Us</option><option  value="/visitor-services/paper-locations">&mdash; Paper Locations</option><option  value="/visitor-services/spotlight-forms">&mdash; Spotlight Forms</option><option  value="/web-edition">Web-Edition</option><option  value="/login">Login</option>				   	</select>
				</div>
			     
			     		         
		         			 </div>
			 
			 			 <div id="gkToolbar">
			 	 
					
			 	
			 		
			 	<div id="gkHighlights">
										<section id="gkBreadcrumb">
												
<div class="breadcrumbs">
<ul><li><a href="/" class="pathway">Home</a></li> <li class="pathway separator"><i class="fa  fa-circle"></i></li> <li><a href="/sportsx" class="pathway">Sports</a></li> <li class="pathway separator"><i class="fa  fa-circle"></i></li> <li><a href="/sportsx/2012-11-16-20-11-00" class="pathway">Local Sports</a></li> <li class="pathway separator"><i class="fa  fa-circle"></i></li> <li class="pathway">Indian Lake overwhelms Shawnee in 48-7 rout</li></ul></div>
												
											</section>
								 		
			 	</div>
			 						
				<div id="gkSearch">
					<form action="/sportsx/2012-11-16-20-11-00" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="20" placeholder="Search ..." />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="588" />
	</div>
</form>

				</div>
							 </div>
			 		</div>
	
		<div id="gkPageContent">	
	    	<div>
		    	<section id="gkContent">
										
										
										
					<div id="gkContentWrap">
						<div>
							
								
							
							<section id="gkMainbody">
																	
<article class="item-page " itemscope itemtype="http://schema.org/Article">
		<meta itemprop="inLanguage" content="en-GB" />
                    
                    <header>
                                        <h1 itemprop="name">
                         Indian Lake overwhelms Shawnee in 48-7 rout                    </h1>
                                                            <ul>
                                                           
                                                            <li><time datetime="2016-09-17T09:19:33-04:00" itemprop="datePublished">September 17, 2016</time></li>
                                                                                          <li class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
                                                                                                                                                                Written by <span itemprop="name">THE BELLEFONTAINE EXAMINER STAFF</span>                                                                      </li>
                                                                                </ul>
                              </header>
                    
        <div class="itemBodyWrap">
          <div class="itemBody gkHasAside">
          		          
                                                                                                    
                                                            			
					<span itemprop="articleBody">
                    <p><span style="font-size: 14pt;"><em><strong>Alex Jacobs throws five touchdowns,&nbsp;</strong></em></span><span style="font-size: 14pt;"><em><strong>rushes for one in win over Braves</strong></em></span></p>
 
<p>Senior quarterback Alex Jacobs had another stellar effort Friday as he fueled Indian Lake to a 48-7 blowout of visiting Springfield Shawnee.</p>
<p><img src="/images/stories/2016/09.17.16/IL-defense.jpg" alt="IL defense" /></p>
<p><span style="font-size: 10pt;">Indian Lake’s Cole Mefford causes Springfield Shawnee quarterback Michael Guyer to fumble the football&nbsp;</span><span style="font-size: 10pt;">during their game Friday at ILHS. (<span style="font-size: 13px;">EXAMINER PHOTO | AARON LaBATT)</span></span></p>
<hr />
<p>The win keeps the Lakers rolling at 4-0 on the season. The Braves fall to 1-3.</p>
<p>Jacobs completed 14-of-18 passes for 237 yards and five touchdowns. He also rushed nine times for 69 yards and another touchdown.</p>
<p>On the night, the Lakers piled up 410 total yards of offense, while the defense held the Braves to under 200 yards.</p>
<p>Indian Lake began the scoring barrage when Jacobs fired two touchdown passes in the first quarter. He found Collin Coburn on touchdown receptions of 16 and 12 yards to put the Lakers up 14-0.</p>
<p>In the second quarter, Jacobs launched a 66-yard touchdown pass to Parker Grothaus, Andrew Hulbert raced 32 yards for a score and Jacobs found Coburn again for a 44-yard TD strike to make the score 34-0.</p>
<p>Jacobs found the end zone again just before halftime when he broke free for a 62-yard touchdown run. That gave Indian Lake a 41-0 cushion at the break.</p>
<p>The Lakers were unable to score in the third quarter, but did find the end zone in the fourth quarter. Jacobs completed a 29-yard touchdown pass to Coburn to make the score 48-0.</p>
<p>Springfield Shawnee’s Michael Guyer had a 31-yard touchdown run later in the fourth quarter.&nbsp;</p>
<p>Coburn hauled in nine receptions for 148 yards and had the four touchdown catches. Grothaus finished with 70 receiving yards on two catches and Andrew Hulbert added 102 rushing yards on 14 carries.</p>
<p>Defensively for the Lakers, Jacob Brunson, Kage Watson and Connor Dixon each had five tackles and Cole Mefford had four tackles.</p>
<p>Indian Lake hosts Urbana on Friday for a Central Buckeye Conference crossover game.</p>
<p style="text-align: center;"><span style="font-family: helvetica; font-size: 10pt;"><strong><span style="text-decoration: underline; font-size: 12pt; color: #ff0000;"><em>CLICK ON AN IMAGE TO VIEW SLIDE SHOW</em></span><br /></strong></span><br /><span style="font-size: 10pt; font-family: helvetica;">

<!-- JoomlaWorks "Simple Image Gallery" Plugin (v3.0.1) starts here -->

<ul id="sigFreeId1cf728c556" class="sigFreeContainer sigFreeClassic">
		<li class="sigFreeThumb">
		<a href="/images/stories/SLIDESHOWS/FootballSlideshows/2016/091616_IL-SHA/ILdefense5.jpg" class="sigFreeLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1cf728c556]" title="You are viewing the image with filename ILdefense5.jpg" target="_blank">
			<img class="sigFreeImg" src="/plugins/content/jw_sig/jw_sig/includes/images/transparent.gif" alt="Click to enlarge image ILdefense5.jpg" title="Click to enlarge image ILdefense5.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sig/jw_sig_cache_1cf728c556_ildefense5.jpg);" />
		</a>
	</li>
		<li class="sigFreeThumb">
		<a href="/images/stories/SLIDESHOWS/FootballSlideshows/2016/091616_IL-SHA/ILfootball.jpg" class="sigFreeLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1cf728c556]" title="You are viewing the image with filename ILfootball.jpg" target="_blank">
			<img class="sigFreeImg" src="/plugins/content/jw_sig/jw_sig/includes/images/transparent.gif" alt="Click to enlarge image ILfootball.jpg" title="Click to enlarge image ILfootball.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sig/jw_sig_cache_1cf728c556_ilfootball.jpg);" />
		</a>
	</li>
		<li class="sigFreeThumb">
		<a href="/images/stories/SLIDESHOWS/FootballSlideshows/2016/091616_IL-SHA/ILfootball2.jpg" class="sigFreeLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1cf728c556]" title="You are viewing the image with filename ILfootball2.jpg" target="_blank">
			<img class="sigFreeImg" src="/plugins/content/jw_sig/jw_sig/includes/images/transparent.gif" alt="Click to enlarge image ILfootball2.jpg" title="Click to enlarge image ILfootball2.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sig/jw_sig_cache_1cf728c556_ilfootball2.jpg);" />
		</a>
	</li>
		<li class="sigFreeThumb">
		<a href="/images/stories/SLIDESHOWS/FootballSlideshows/2016/091616_IL-SHA/ILfootball3.jpg" class="sigFreeLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1cf728c556]" title="You are viewing the image with filename ILfootball3.jpg" target="_blank">
			<img class="sigFreeImg" src="/plugins/content/jw_sig/jw_sig/includes/images/transparent.gif" alt="Click to enlarge image ILfootball3.jpg" title="Click to enlarge image ILfootball3.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sig/jw_sig_cache_1cf728c556_ilfootball3.jpg);" />
		</a>
	</li>
		<li class="sigFreeThumb">
		<a href="/images/stories/SLIDESHOWS/FootballSlideshows/2016/091616_IL-SHA/ILfootball6.jpg" class="sigFreeLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1cf728c556]" title="You are viewing the image with filename ILfootball6.jpg" target="_blank">
			<img class="sigFreeImg" src="/plugins/content/jw_sig/jw_sig/includes/images/transparent.gif" alt="Click to enlarge image ILfootball6.jpg" title="Click to enlarge image ILfootball6.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sig/jw_sig_cache_1cf728c556_ilfootball6.jpg);" />
		</a>
	</li>
		<li class="sigFreeThumb">
		<a href="/images/stories/SLIDESHOWS/FootballSlideshows/2016/091616_IL-SHA/ILfootball7.jpg" class="sigFreeLink fancybox-button" style="width:200px;height:160px;" rel="fancybox-button[gallery1cf728c556]" title="You are viewing the image with filename ILfootball7.jpg" target="_blank">
			<img class="sigFreeImg" src="/plugins/content/jw_sig/jw_sig/includes/images/transparent.gif" alt="Click to enlarge image ILfootball7.jpg" title="Click to enlarge image ILfootball7.jpg" style="width:200px;height:160px;background-image:url(/cache/jw_sig/jw_sig_cache_1cf728c556_ilfootball7.jpg);" />
		</a>
	</li>
		<li class="sigFreeClear">&nbsp;</li>
</ul>

<div class="sigFreePrintMessage">
	View the embedded image gallery online at:
	<br />
	<a title="Indian Lake overwhelms Shawnee in 48-7 rout" href="http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout#sigFreeId1cf728c556">http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout#sigFreeId1cf728c556</a>
</div>

<!-- JoomlaWorks "Simple Image Gallery" Plugin (v3.0.1) ends here -->

</span></p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong>BRAVES @ LAKERS</strong></span></p>
<p style="text-align: center;">Spfd. Shawnee 0 • 0 • 0 • 7 – 7</p>
<p style="text-align: center;">Indian Lake 14 • 27 • 0 • 7 – 48</p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong>TEAM STATISTICS SS • IL</strong></span></p>
<p style="text-align: center;">First downs 00 • 00</p>
<p style="text-align: center;">Total net yards 198 • 410</p>
<p style="text-align: center;">Rushes/yards 36/186 • 29/173</p>
<p style="text-align: center;">Passing 12 • 237</p>
<p style="text-align: center;">Comp-att-int 3-6-1 • 14-18-0</p>
<p style="text-align: center;">Punts/avg 3/37.3 • 2/32.5</p>
<p style="text-align: center;">Fumbles-lost 2-1 • 2-0</p>
<p style="text-align: center;">Penalties-yards 4-25 • 3-25</p>                    </span>
                                                            
<ul class="pager pagenav">
	<li class="next">
		<a href="/sportsx/2012-11-16-20-11-00/71179-week-4-football-recap" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
                                                                      </div>
          
                    <aside class="itemAsideInfo"> 
              <ul>
          			<li id="gkSocialAPI">
          			  <a href="http://twitter.com/share" class="twitter-share-button" data-text="Indian Lake overwhelms Shawnee in 48-7 rout" data-url=""  data-count="vertical" data-lang="en">Tweet</a>
          			  
          			  <fb:like href="http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout"  send="true" layout="box_count" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
          			  
          			  <g:plusone  size="tall" callback="http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout"></g:plusone>
          			  
          			  <br/>
          			  <br/>
          			  <a href="http://pinterest.com/pin/create/button/?url=http://www.examiner.org/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout&amp;media=http://www.examiner.org/src="images/stories/2016/09.17.16/IL-defense.jpg&amp;description=Indian%20Lake%20overwhelms%20Shawnee%20in%2048-7%20rout" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
          			</li>
          			            
          			          			
          			          			<li class="itemPrint">
          				<i class="gk-icon-print"></i>
          				<a href="/sportsx/2012-11-16-20-11-00/71181-indian-lake-overwhelms-shawnee-in-48-7-rout?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a>          			</li>
          			          			
          			          			<li class="itemEmail">		
          				<i class="gk-icon-email"></i>
          				<a href="/component/mailto/?tmpl=component&amp;template=gk_news2&amp;link=7ccd64c4e485a9aa32715cb1617c97942365da10" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a>	
          			</li>
          			          				
          			          			
          			         	  </ul>
          </aside>
                    
          
          
          
          </div>
          
          
          
                    
           
</article>
															</section>
							
													</div>
						
											</div>
		    	</section>
		    	
		    			    	
		    				</div>
						<aside id="gkSidebarRight">
				<div>
					<div class="box "><div class="content">

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->	
</div>
</div></div><div class="box "><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/58" target="_blank"
							title="Zimmerman Realty - Heath">
							<img
								src="http://www.examiner.org/images/banners/Zimm-Heath.jpg"
								alt="Zimmerman Realty - Heath"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/112" target="_blank"
							title="Steve Austins">
							<img
								src="http://www.examiner.org/images/banners/SteveAustins-08.16.jpg"
								alt="Steve Austins"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/40" target="_blank"
							title="Jacobs Auto">
							<img
								src="http://www.examiner.org/images/banners/jacobsauto_new.jpg"
								alt="Jacobs Auto"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/39" target="_blank"
							title="Holland Theatre">
							<img
								src="http://www.examiner.org/images/banners/hollandtheatre.jpg"
								alt="Holland Theatre"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="box "><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/53" target="_blank"
							title="ShineFM">
							<img
								src="http://www.examiner.org/images/banners/Shine-FM.jpg"
								alt="ShineFM"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/38" target="_blank"
							title="Better Way To Save">
							<img
								src="http://www.examiner.org/images/banners/betterwaysave.jpg"
								alt="Better Way To Save"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/59" target="_blank"
							title="LoCo Engineers">
							<img
								src="http://www.examiner.org/images/banners/LoCoEngineers.jpg"
								alt="LoCo Engineers"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/97" target="_blank"
							title="ONA">
							<img
								src="http://www.examiner.org/images/banners/ONA-TileSm.jpg"
								alt="ONA"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/73" target="_blank"
							title="Grads Online">
							<img
								src="http://www.examiner.org/images/banners/GradsOnline.jpg"
								alt="Grads Online"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div><div class="box "><div class="content">

<div class="custom "  >

	<div class='s2nPlayer-12njAJuO' data-type='barker'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=12njAJuO&cid=6709&SIZE=400' data-type='s2nScript'></script>	
</div>
</div></div><div class="box "><div class="content">

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[300,250]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->	
</div>
</div></div><div class="box "><div class="content">

<div class="custom "  >

	<center>
<!-- BENN Poll Widget Spot -->
<div id="benn-poll-iframe-container"></div>
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/bellfontane_civicscience', [[300,250]]).setTargeting('fold',['BTF']).display();
</script>
</center>	
</div>
</div></div>
				</div>
			</aside>
					</div>
		
		    </div>
    
        
        
        
        
    
<footer id="gkFooter">
	<div class="gkPage">
				<div id="gkFooterArea">
						<a href="#gkBg" id="gkBackToTop">Back to top</a>
						
						<div>
				

<div class="custom "  >

	<!-- Beginning PassBack for Ad unit BENN/Bellfontane ### size: [[728,90]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/Bellfontane', [[728,90]]).setTargeting('fold',['BTF']).display();
	</script>
<!-- End Passback -->	
</div>

			</div>
				
		</div>
				
				
				<p id="gkCopyrights">The Bellefontaine Examiner - All Rights Reserved</p>
				
				
			</div>
</footer>   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
    jQuery(window).load(function() {
    	(function(){
    		if(!document.getElementById('fb-root')) {
    			var root = document.createElement('div');
    			root.id = 'fb-root';
    			document.getElementById('gkfb-root').appendChild(root);
    			var e = document.createElement('script');
    			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    			e.async = true;
    			document.getElementById('fb-root').appendChild(e);
    		}  
    	}());
    });
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>


   		
	
	<script>
	jQuery(document).ready(function(){
   		// Target your .container, .wrapper, .post, etc.
   		jQuery("body").fitVids();
	});
	</script>
</body>
</html>
